电工之家_电工基础知识学习网站
当前位置:电工之家 > 通信技术 > 正文

华为s5700配置双路由自动切换端口聚合

时间:2018-04-19 20:27 来源:电工之家

华为s5700配置双路由自动切换端口聚合
端口聚合主要应用于交换机之间,是核心组网中常常用到的技术之一,有几大优点值得我们运用:
1,增加带宽。端口聚合是把几个物理端口虚拟成一个逻辑接口,可以把几个物理接口的带宽进行叠加使用。
2,负载均衡。通过把几个端口聚合成一个接口,会把总带宽进行均分,避免了因某接口带宽不足导致的网络问题。
3,链路冗余。在把几个端口聚合之后,若某端口出现故障,则带宽会均分到剩余接口上,不会造成整个组网业务的中断。
下面电工之家小编以S5700-3为例进行配置,其它S5700可以效仿进行配置。
1、配置VLAN。

system-view

[Quidway] sysname SW5700-3

[SW5700-3] vlan 10

[SW5700-3-vlan10] quit

[SW5700-3] vlan 20

[SW5700-3-vlan20] quit

2、将端口加入到VLAN中。

[SW5700-3] interface GigabitEthernet 0/0/5

[SW5700-3-GigabitEthernet0/0/5] port link-type access

[SW5700-3-GigabitEthernet0/0/5] port default vlan 10

[SW5700-3-GigabitEthernet0/0/5] quit

[SW5700-3] interface GigabitEthernet 0/0/6

[SW5700-3-GigabitEthernet0/0/6] port link-type access

[SW5700-3-GigabitEthernet0/0/6] port default vlan 20

[SW5700-3-GigabitEthernet0/0/6] quit

[SW5700-3] interface GigabitEthernet 0/0/24

[SW5700-3-GigabitEthernet0/0/24] port link-type trunk

[SW5700-3-GigabitEthernet0/0/24] port trunk allow-pass vlan all

[SW5700-3-GigabitEthernet0/0/24] quit

3、创建聚合组Eth-Trunk。

[SW5700-3] interface eth-trunk 1

[SW5700-3-Eth-Trunk1] port link-type trunk

[SW5700-3-Eth-Trunk1] port trunk allow-pass vlan all

[SW5700-3-Eth-Trunk1] quit

4、加入Eth-Trunk的成员接口。

[SW5700-3] interface GigabitEthernet 0/0/22

[SW5700-3-GigabitEthernet0/0/22] eth-trunk 1

[SW5700-3-GigabitEthernet0/0/22] quit

[SW5700-3] interface GigabitEthernet 0/0/23

[SW5700-3-GigabitEthernet0/0/23] eth-trunk 1

[SW5700-3-GigabitEthernet0/0/23] quit

看过《华为s5700配置双路由自动切换端口聚合》的人还看了以下文章
泄露电缆和普通电缆的区别 泄露电缆和普通电缆的区别
一般常规的室内分布系统组成部分包括BBU+RRU、干放、直放站、合路器、耦合器、功分器、馈线、电缆、天线等部分,而使用泄露电缆做为室内分布系统主要是取代其中的电缆+天线部分,所以泄露电缆本身的工作模式和制式完全取决于接入泄露电缆的信元端。 一般来说...
泄露电缆在室分中的作用是怎样的 泄露电缆在室分中的作用是怎样的
室分应该是室内分布系统,它在楼宇中的应用可以改善楼宇内部深度覆盖,解决楼宇存在的通信质量问题,也可以解决覆盖、质量、容量等问题,同时也具备后期扩容性。那么泄露电缆在室内分布系统中的作用不仅可解决存在的通信问题,还可以解决物业后期修维修所致...
数据链路层具体有什么用 数据链路层具体有什么用
数据链路层是OSI七层模型中的第二层,介于物理层和网络层之间,依靠物理层来向网络层提供服务。 如题,数据链路层具体有什么用呢?鉴于其工作在物理层和网络层之间,那么首先来了解以下物理层和网络层分别是干什么用的。 物理层 作为数据的传输媒介,如电缆...
数据链路层的作用通俗的讲是什么 数据链路层的作用通俗的讲是什么
TCP/IP协议是现在重要的网络通信协议体系。它的体系结构有应用层、运输层、网络层、数据链路层、物理层。数据链路层在TCP/IP协议体系结构中,负责两个相邻节点间的线路上无差别的传输,是以祯为单位的数据。 数据链路层是提供两个相邻网络节点之间或者是主机...
设备之间给信号为什么要中继转 设备之间给信号为什么要中继转
设备之间信号用到中间继电器的原因 因为中间继电器是一种可以用来增加控制电路中的数量或者将信号放大的低控制类低压电继电器,所以中间继电器输入信号是供继电器的线圈得电或失电,输出信号是中间继电器的触点动作状态。还因为中间继电器触点对数较多,容量...